Рейтинг: 7
Создана: 1 год назад
Владелец: newptz

Компьютерное / Блог

Яндекс Дзен - говно
Какие то идиотские алгоритмы дочитываний... Да пошел он нахер, этот яндекс дзен:) В топ попадают самые ебанутые статьи ни о чем, непонятно каким образом накрученные... Короче я не просто удалил отсюда свои публикации, а я скопировал сначала весь контент и перенес на свой сайт Точка зрения а затем удалил на дзене. Пусть на моем сайте у меня будет 5 или 10 читателей, но это будут люди, которым интересна моя точка зрения и которые могут думать, анализировать, сопоставлять факты.
13:14
149
0
Ищем качественный и недорогой хостинг
Долгое время хостился на fastvps. Арендовал VPS SSD-K-4 с такими характеристиками: CPU-3, DDR4 - 4Gb, SSD - 50Gb. Все устраивало, но так как в основном все мои проекты носят характер экспериментальных - то выходит дороговато. За такую конфигурацию с их панелью управления хостингом fastpanel выходило 1843 р/мес. Еще раз повторюсь, что хостинг там хороший, техподдержка исключительная 24/7, любой вопрос всегда решали в любое время дня и ночи. Но финансово стало немного напрягать.
17:43
335
1
Короткие заметки
Мои заметки с сайта xtty чтобы не потерять и не забыть их. Если не загружаются большие файлы на сервер при адекватных настройках php - не забудь добавить в конфиг Nginx типа такого client_max_body_size 500M;Чтобы работал sitemap на instantcms - нужно во второй секции с https после expires 7d; } вставить вот это location ~ ([^/]*)sitemap(.*)\.xml$ { rewrite ^/sitemap(.*).xml$ /cache/static/sitemaps/sitemap$1.
04:31
289
0
Изменение шаблона SiteStroi в Instantcms
Пишу скорее для себя, чтобы не забыть что и как делать. Есть отличный трехколоночный бесплатный шаблон SiteStroi от пользователя Kreator. Мне понадобился трехколоночный шаблон, переделать дефолтный шаблон в трехколоночный мне не хватило знаний и поэтому я воспользовался готовым решением. Итак для начала изменим общую главную ширину шаблона, допустим сделаем ее равной 1440px. Для этого идем в файл /templates/ktpl/css/styles.css Примерно с 43-й строки приводим к такому виду .
12:38
267
1
Изменяем версию php-cli в консоли
Часто современные приложения при установке через composer требуют версию php не ниже php 7.1.3 Мне попалось приложение crm которое потребовало версию не ниже php 7.3. Хотя у меня на VPS была установлена по умолчанию версия php 7.2 - ее естественно оказалось недостаточно. Поискав решение этой проблемы в сети - оказалось, что достаточно выполнить всего одну команду, а точнее две.
18:03
195
0
← Предыдущая Следующая → 1 2 3
Показаны 1-5 из 13
Яндекс.Метрика